Pages

12 de janeiro de 2016

Repositórios para versão 1.7 ou superior

Quem já tentou instalar novos pacotes no debian da edgerouter em versões superiores a 1.6.0 pode ter encontrado problemas com os repositórios que estão disponíveis na maioria dos tutoriais encontrados na internet. Isso se deve ao fato da mudança de versão do linux que roda por baixo da plataforma.

A versão 1.7+ utiliza o Debian Wheezy ao invés da Squeeze utilizada na versão anterior (1.6 ), portanto, é necessário atualizar os repositórios para essa versão.

Você pode fazê-lo editando o arquivo sources.list diretamente ou pelos comandos da cli já ensinados neste blog anteriormente.

Segue os repositórios recomendados:

deb http://ftp.br.debian.org/debian wheezy main
deb-src http://ftp.br.debian.org/debian wheezy main

deb http://ftp.br.debian.org/debian wheezy-updates main
deb-src http://ftp.br.debian.org/debian wheezy-updates main

deb http://security.debian.org/ wheezy/updates main
deb-src http://security.debian.org/ wheezy/updates main


Lembrando: Utilize apenas o update e o install para pacotes individuais. JAMAIS utilize o upgrade em edgerouter.


Postar um comentário